Can't add units to Telldus Scheduler

Moderator: Telldus

Can't add units to Telldus Scheduler

Postby geirgp » Sat Mar 20, 2010 12:14 am

When I click "Configure units" I get the following popup error message:

"Ett ohonterat fel har uppstått i programmet.
Object reference not set to an instance of an object."

Posts: 22
Joined: Fri Mar 19, 2010 12:57 pm

Postby TheGovernator » Fri Apr 09, 2010 8:16 pm

I am getting the exact same error message. All my units (Waveman) are working like they should in TelldusCenter (2.0.2 r1), but the scheduler refuses to work. I've tried running the application as an administrator and with XP SP2 compatibility mode, but I get the same error message no matter what. I'm running this in Win7 Ultimate x64 with all updates installed. It works fine on a Fujitsu Siemens Amilo xi1546 laptop running WinXP SP3. This leads me to believe that there might be a difference in the schedulig engines between the different versions, or that the devs didn't intend for us to use scheduling on modern systems.
Posts: 1
Joined: Fri Apr 09, 2010 8:08 pm

Return to Windows

Who is online

Users browsing this forum: No registered users and 2 guests